» Ubuntu » Packages » saucy (13.10) » libs » libqt5location5-plugins
saucy  ] [  trusty  ]
[ Source: qtlocation-opensource-src  ]

Package: libqt5location5-plugins (5.0~git20130805-0ubuntu3)

Links for libqt5location5-plugins

Screenshot

Ubuntu Resources:

Download Source Package qtlocation-opensource-src:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Qt Location module - position and geolocation plugins

Other Packages Related to libqt5location5-plugins

  • depends
  • recommends
  • suggests
  • dep: gconf-service
    GNOME configuration database system (D-Bus service)
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libgconf-2-4 (>= 2.31.1)
    GNOME configuration database system (shared libraries)
  • dep: libgeoclue0 (>= 0.11.1)
    C API for GeoClue
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libqt5core5 (>= 5.0.2)
    Qt 5 core module
  • dep: libqt5location5 (= 5.0~git20130805-0ubuntu3)
    Qt Location module
  • dep: libqt5network5 (>= 5.0.2)
    Qt 5 network module
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3

Download libqt5location5-plugins

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 29.9 kB170.0 kB [list of files]
i386 29.9 kB156.0 kB [list of files]