» Ubuntu » Balíky » lucid (10.04LTS) » web » libapache2-mod-authnz-external
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Balík: libapache2-mod-authnz-external (3.2.4-2+squeeze1build0.10.04.1) [security] [universe]

authenticate Apache against external authentication services

Mod_Auth_External can be used to quickly construct secure, reliable authentication systems. It can also be mis-used to quickly open gaping holes in your security. Read the documentation, and use with extreme caution.

Notably, this module can be used to securely authenticate against PAM (without exposing /etc/shadow file), using, for example, pwauth authenticator.

This Package includes the mod-athnz-external Module for Apache Version 2.x

Ostatné balíky súvisiace s balíkom libapache2-mod-authnz-external

  • závisí
  • odporúča
  • navrhuje
  • enhances
  • dep: apache2.2-common
    Apache HTTP Server common files
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    tiež virtuálny balík poskytovaný balíkom libc6-udeb
  • rec: pwauth
    authenticator for mod_authnz_external and the Apache HTTP Daemon

Stiahnuť libapache2-mod-authnz-external

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 23.9 kB112.0 kB [zoznam súborov]
i386 23.6 kB108.0 kB [zoznam súborov]