» Ubuntu » Balíky » lucid (10.04LTS) » graphics » libgd-ruby1.8
lucid  ] [  precise  ] [  trusty  ]
[ Zdroj: libgd-ruby  ]

Balík: libgd-ruby1.8 (0.7.4.1-6) [universe]

Odkazy pre libgd-ruby1.8

Screenshot

Zdroje Ubuntu:

Stiahnuť zdrojový balík libgd-ruby:

Správca:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Paul van Tilburg
  • Debian Ruby Extras Maintainers (Konferencia)
  • Antonio Terceiro

It should generally not be necessary for users to contact the original maintainer.

Externé zdroje:

Podobné balíky:

Extension library to use GD graphics library from Ruby

Ruby 1.8 extension library for using Thomas Boutell's GD library. The GD library is a popular library for creating and manipulating image files.

Ostatné balíky súvisiace s balíkom libgd-ruby1.8

  • závisí
  • odporúča
  • navrhuje
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    tiež virtuálny balík poskytovaný balíkom libc6-udeb
  • dep: libfreetype6 (>= 2.3.5)
    FreeType 2 font engine, shared library files
  • dep: libgd2-xpm (>= 2.0.36~rc1~dfsg)
    GD Graphics Library version 2
  • dep: libjpeg62
    The Independent JPEG Group's JPEG runtime library
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libruby1.8 (>= 1.8.7.72)
    Libraries necessary to run Ruby 1.8
  • dep: libx11-6
    X11 client-side library
  • dep: libxpm4
    X11 pixmap library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Stiahnuť libgd-ruby1.8

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 52.0 kB220.0 kB [zoznam súborov]
i386 48.2 kB208.0 kB [zoznam súborov]