» Ubuntu » Packages » lucid-updates » Source » gnome » at-spi
lucid  ] [  lucid-updates  ] [  precise  ]

Source Package: at-spi (1.30.1-0ubuntu1)

Links for at-spi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
at-spi
Assistive Technology Service Provider Interface
at-spi-doc
Documentation files of at-spi for GNOME Accessibility
libatspi-dbg
at-spi libraries and debugging symbols
libatspi-dev
Development files of at-spi for GNOME Accessibility
libatspi1.0-0
C binding libraries of at-spi for GNOME Accessibility
python-pyatspi
Assistive Technology Service Provider Interface - Python bindings

Other Packages Related to at-spi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: intltool (>= 0.40.0)
    Utility scripts for internationalizing XML
  • adep: libbonobo2-dev (>= 2.4.0)
    Bonobo CORBA interfaces library -- development files
  • adep: liborbit2-dev (>= 2.8.0)
    development files for ORBit2 - a CORBA ORB
  • adep: libgnomecanvas2-dev (>= 2.14.0-2)
    A powerful object-oriented display - development files
  • adep: libatk1.0-dev (>= 1.17.0)
    Development files for the ATK accessibility toolkit
  • adep: libgtk2.0-dev (>= 2.10.0)
    Development files for the GTK+ library
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: zlib1g-dev
    compression library - development
  • adep: libpopt-dev (>= 1.5)
    lib for parsing cmdline parameters - development files
  • adep: libart-2.0-dev
    Library of functions for 2D graphics - development files
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: gnome-pkg-tools (>= 0.11.3)
    Tools for the Debian GNOME Packaging Team
  • adep: libxtst-dev
    X11 Record extension library (development headers)
  • adep: libxt-dev
    X11 toolkit intrinsics library (development headers)
  • adep: cdbs (>= 0.4.41)
    common build system for Debian packages
  • adep: sharutils
    shar, unshar, uuencode, uudecode
  • adep: libxml-parser-perl
    Perl module for parsing XML files
  • adep: gtk-doc-tools
    the GTK+ documentation tools
  • adep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: python-pyrex
    compile native-code modules for Python from Python-like syntax
  • adep: python-central (>= 0.5)
    register and build utility for Python packages
  • adep: libgconf2-dev
    GNOME configuration database system (development)

Download at-spi

FileSize (in kB)MD5 checksum
at-spi_1.30.1-0ubuntu1.dsc 1.8 kB 632f5b4fbb491144c70fab7a470a43c7
at-spi_1.30.1.orig.tar.gz 1,080.7 kB fd8f4ba3ec7d9ed3f580613216659af5
at-spi_1.30.1-0ubuntu1.diff.gz 11.6 kB 8d6f9e15beb57caaa6a62286a366d985
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-gnome/desktop/unstable/at-spi