» Ubuntu » Packages » lucid (10.04LTS) » Source » net » avahi
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  raring  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]

Source Package: avahi (0.6.25-1ubuntu6.2) [security]

Links for avahi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Utopia Maintenance Team (Mail Archive)
  • Sjoerd Simons
  • Sebastian Dröge
  • Loic Minier
  • Michael Biebl

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
avahi-autoipd
Avahi IPv4LL network address configuration daemon
avahi-daemon
Avahi mDNS/DNS-SD daemon
avahi-dbg
Avahi - debugging symbols
avahi-discover
Service discover user interface for avahi
avahi-dnsconfd
Avahi DNS configuration tool
avahi-ui-utils
Avahi GTK+ utilities
avahi-utils
Avahi browsing, publishing and discovery utilities
libavahi-client-dev
Development files for the Avahi client library
libavahi-client3
Avahi client library
libavahi-common-data
Avahi common data files
libavahi-common-dev
Development files for the Avahi common library
libavahi-common3
Avahi common library
libavahi-compat-howl-dev
Development headers for the Avahi Howl compatibility library
libavahi-compat-howl0
Avahi Howl compatibility library
libavahi-compat-libdnssd-dev
Development headers for the Avahi Apple Bonjour compatibility library
libavahi-compat-libdnssd1
Avahi Apple Bonjour compatibility library
libavahi-core-dev
Development files for Avahi's embeddable mDNS/DNS-SD library
libavahi-core6
Avahi's embeddable mDNS/DNS-SD library
libavahi-glib-dev
Development headers for the Avahi glib integration library
libavahi-glib1
Avahi glib integration library
libavahi-gobject-dev
Development headers for the Avahi GObject library
libavahi-gobject0
Avahi GObject library
libavahi-qt3-1
Avahi Qt 3 integration library
libavahi-qt3-dev
Development headers for the Avahi Qt 3 integration library
libavahi-qt4-1
Avahi Qt 4 integration library
libavahi-qt4-dev
Development headers for the Avahi Qt 4 integration library
libavahi-ui-dev
Development headers for the Avahi GTK+ User interface library
libavahi-ui0
Avahi GTK+ User interface library
python-avahi
Python utility package for Avahi

Other Packages Related to avahi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.3.15ubuntu2)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.43)
    common build system for Debian packages
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: python-support (>= 0.6)
    automated rebuilding support for Python modules
  • adep: libcap-dev (>= 1:2.16) [not hurd-i386 kfreebsd-amd64 kfreebsd-i386 netbsd-i386]
    development libraries and header files for libcap2
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libglib2.0-dev (>= 2.4)
    Development files for the GLib library
  • adep: libgtk2.0-dev (>= 2.4)
    Development files for the GTK+ library
  • adep: libglade2-dev (>= 2.4.0)
    development files for libglade
  • adep: libexpat-dev
    virtual package provided by libexpat1-dev
  • adep: libdaemon-dev (>= 0.11)
    lightweight C library for daemons - development files
  • adep: libdbus-1-dev (>= 0.60)
    simple interprocess messaging system (development headers)
  • adep: python-all-dev (>= 2.3.5-11)
    Package depending on all supported Python development packages
  • adep: python-gdbm (>= 2.4.3)
    GNU dbm database support for Python
  • adep: python-dbus
    simple interprocess messaging system (Python interface)
  • adep: python-gtk2 (>= 2.8.6-2)
    Python bindings for the GTK+ widget set
  • adep: libqt3-mt-dev
    Qt development files (Threaded)
  • adep: libqt4-dev
    Qt 4 development files
  • adep: xmltoman
    simple XML to man converter
  • adep: intltool (>= 0.35.0)
    Utility scripts for internationalizing XML
  • adep: quilt
    Tool to work with series of patches

Download avahi

FileSize (in kB)MD5 checksum
avahi_0.6.25-1ubuntu6.2.dsc 3.0 kB 1a378d0dd872b98b607a0a14679a2117
avahi_0.6.25.orig.tar.gz 1,077.8 kB a83155a6e29e3988f07e5eea3287b21e
avahi_0.6.25-1ubuntu6.2.diff.gz 32.3 kB 1a5fb01b36c4d251405f87de713a4cf8
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-utopia/packages/unstable/avahi
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-utopia/packages/unstable/avahi