» Ubuntu » Packages » lucid (10.04LTS) » Source » ruby » coderay
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: coderay (0.9.1-0ubuntu1) [universe]

Links for coderay

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Joshua Timberman
  • Debian Ruby Extras Maintainers (Mail Archive)

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
coderay
Helper programs for CodeRay Ruby lib for syntax highlighting
libcoderay-ruby
Ruby library for syntax highlighting
libcoderay-ruby1.8
Ruby 1.8 library for syntax highlighting

Other Packages Related to coderay

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: ruby-pkg-tools (>= 0.8)
    Tools for building Debian Ruby packages
  • idep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

Download coderay

FileSize (in kB)MD5 checksum
coderay_0.9.1-0ubuntu1.dsc 1.3 kB 8e7a57993d2e67e036861b30a9772b94
coderay_0.9.1.orig.tar.gz 87.3 kB 0f1c54889a9091de8ccd22725fbf1643
coderay_0.9.1-0ubuntu1.diff.gz 2.6 kB 6d0989c2362f34f1ccf8ba22caee4209