» Ubuntu » Packages » lucid (10.04LTS) » Source » gnome » eog-plugins
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: eog-plugins (2.28.1-1) [universe]

Links for eog-plugins

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Luca Bruno
  • Debian GNOME Maintainers (Mail Archive)
  • Emilio Pozuelo Monfort

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
eog-plugins
set of plugins for eog

Other Packages Related to eog-plugins

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: gnome-pkg-tools (>= 0.11)
    Tools for the Debian GNOME Packaging Team
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: intltool (>= 0.40.0)
    Utility scripts for internationalizing XML
  • adep: libglib2.0-dev (>= 2.12.0)
    Development files for the GLib library
  • adep: libgtk2.0-dev (>= 2.12.0)
    Development files for the GTK+ library
  • adep: libgconf2-dev
    GNOME configuration database system (development)
  • adep: eog-dev (>= 2.19.0)
    Development files for the Eye of GNOME
  • adep: gconf2
    GNOME configuration database system (support tools)
  • adep: postr
    upload photos to Flickr
  • adep: libchamplain-0.4-dev (>= 0.4)
    C library providing ClutterActor to display maps (development files)
  • adep: libchamplain-gtk-0.4-dev (>= 0.4)
    A Gtk+ widget to display maps (development files)
  • adep: libclutter-gtk-0.10-dev (>= 0.10)
    Open GL based interactive canvas library GTK+ widget (development files)
  • adep: libexif-dev (>= 0.6.16)
    library to parse EXIF files (development files)
  • adep: python-gobject-dev (>= 2.11.5)
    Development headers for the GObject Python bindings
  • adep: python-gnome2-dev (>= 2.18.2)
    Python bindings for the GNOME desktop environment - development files
  • adep: python-gtk2-dev (>= 2.9.7)
    GTK+ bindings: devel files
  • adep: python-support (>= 0.7.1)
    automated rebuilding support for Python modules

Download eog-plugins

FileSize (in kB)MD5 checksum
eog-plugins_2.28.1-1.dsc 1.7 kB 5e3f63a2c5f8794fd346db7b3e04f247
eog-plugins_2.28.1.orig.tar.gz 379.5 kB 2bb0ec47fa9c12718748788b9f5f2989
eog-plugins_2.28.1-1.diff.gz 2.5 kB 5be982272b95006ca911c6ee4e90e6da
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-gnome/packages/unstable/eog-plugins
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-gnome/packages/unstable/eog-plugins