» Ubuntu » Packages » lucid (10.04LTS) » Source » mail » evolution
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: evolution (2.28.3-0ubuntu9)

Links for evolution

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Evolution Maintainers (Mail Archive)
  • Jordi Mallach
  • Margarita Manterola
  • Loic Minier
  • Heikki Henriksen
  • Oystein Gisnas
  • Pedro Fragoso
  • Yves-Alexis Perez

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
evolution
groupware suite with mail client and organizer
evolution-common
architecture independent files for Evolution
evolution-dbg
debugging symbols for Evolution
evolution-dev
development library files for Evolution
evolution-plugins
standard plugins for Evolution
evolution-plugins-experimental
experimental plugins for Evolution

Other Packages Related to evolution

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.0)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.62+nmu1ubuntu8)
    common build system for Debian packages
  • adep: dpkg-dev (>= 1.14.16)
    Debian package development tools
  • adep: scrollkeeper
    Transitional package for scrollkeeper
    also a virtual package provided by rarian-compat
  • adep: flex
    A fast lexical analyzer generator.
  • adep: bison
    A parser generator that is compatible with YACC
  • adep: python-dev
    Header files and a static library for Python (default)
  • adep: intltool (>= 0.35.0)
    Utility scripts for internationalizing XML
  • adep: libtool
    Generic library support script
  • adep: pkg-config (>= 0.16.0)
    manage compile and link flags for libraries
  • adep: gnome-icon-theme (>= 2.19.92)
    GNOME Desktop icon theme
  • adep: gnome-doc-utils (>= 0.3.2)
    a collection of documentation utilities for the GNOME project
  • adep: gtk-doc-tools (>= 0.6)
    the GTK+ documentation tools
  • adep: libatk1.0-dev
    Development files for the ATK accessibility toolkit
  • adep: libldap2-dev
    OpenLDAP development libraries
  • adep: libgtkhtml3.14-dev (>= 3.28.0)
    HTML rendering/editing library - development files
  • adep: libgtkhtml-editor-dev (>= 3.28.0)
    HTML rendering/editing library - editor widget development files
  • adep: libgnome-pilot2-dev (>= 2.0.15)
    Development libraries for gnome-pilot
  • adep: libkrb5-dev
    Headers and development libraries for MIT Kerberos
  • adep: libnss3-dev
    Development files for the Network Security Service libraries
  • adep: psmisc
    utilities that use the proc file system
  • adep: libglib2.0-dev (>= 2.15.3)
    Development files for the GLib library
  • adep: liborbit2-dev (>= 1:2.9.8)
    development files for ORBit2 - a CORBA ORB
  • adep: libbonobo2-dev (>= 2.20.3)
    Bonobo CORBA interfaces library -- development files
  • adep: evolution-data-server-dev (>= 2.28.3)
    Development files for evolution-data-server (metapackage)
  • adep: evolution-data-server-dev (<< 2.29.0)
    Development files for evolution-data-server (metapackage)
  • adep: libgtk2.0-dev (>= 2.12.0)
    Development files for the GTK+ library
  • adep: libbonoboui2-dev (>= 2.4.2)
    The Bonobo UI library - development files
  • adep: libgnomeui-dev
    The GNOME libraries (User Interface) - development files
  • adep: libglade2-dev
    development files for libglade
  • adep: libgnomecanvas2-dev
    A powerful object-oriented display - development files
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: libgconf2-dev
    GNOME configuration database system (development)
  • adep: libcamel1.2-dev (>= 2.28.0)
    Development files for libcamel
  • adep: libedataserver1.2-dev (>= 2.28.0)
    Utility library for evolution data servers (development files)
  • adep: libegroupwise1.2-dev (>= 2.28.0)
    Development files for libegroupwise
  • adep: libedataserverui1.2-dev (>= 2.28.0)
    GUI utility library for evolution data servers (development files)
  • adep: libebackend1.2-dev (>= 2.28.0)
    Utility library for evolution data servers (development files)
  • adep: libgdata1.2-dev (>= 2.28.0)
    Client library for accessing Google POA (development files)
  • adep: libgdata-google1.2-dev (>= 2.28.0)
    Client library for accessing Google POA (development files)
  • adep: libgnome2-dev
    The GNOME library - development files
  • adep: libecal1.2-dev (>= 2.28.0)
    Client library for evolution calendars (development files)
  • adep: libebook1.2-dev (>= 2.28.0)
    Client library for evolution address books (development files)
  • adep: libdbus-glib-1-dev
    simple interprocess messaging system (GLib interface)
  • adep: libnm-glib-dev [not hurd-i386 kfreebsd-amd64 kfreebsd-i386]
    network management framework (GLib interface)
  • adep: libnotify-dev (>= 0.3.0)
    sends desktop notifications to a notification daemon
  • adep: libsoup2.4-dev
    an HTTP library implementation in C -- Development files
  • adep: libdbus-1-dev
    simple interprocess messaging system (development headers)
  • adep: libexchange-storage1.2-dev (>= 2.28.0)
    Backend library for evolution calendars (development files)
  • adep: libgstreamer0.10-dev
    GStreamer core development files
  • adep: libytnef0-dev
    improved decoder for application/ms-tnef attachments
  • adep: automake
    A tool for generating GNU Standards-compliant Makefiles
  • adep: libical-dev
    iCalendar library implementation in C (development)
  • adep: libicu-dev
    Development files for International Components for Unicode
  • adep: libgweather-dev (>= 2.24.5)
    GWeather development files
  • adep: libgnome-desktop-dev (>= 2.26.0)
    Utility library for loading .desktop files - development files
  • adep: sharutils
    shar, unshar, uuencode, uudecode
  • adep: shared-mime-info (>= 0.22)
    FreeDesktop.org shared MIME database and spec
  • adep: libpst-dev (>= 0.6.41)
    development files needed for libpst4.
  • adep: liblpint-bonobo-dev
    library for launchpad integration

Download evolution

FileSize (in kB)MD5 checksum
evolution_2.28.3-0ubuntu9.dsc 3.8 kB 27a69c9e934929d38c26dcce59c04924
evolution_2.28.3.orig.tar.gz 35,845.3 kB 63fc971e10eb4c90f030f16259fb14ff
evolution_2.28.3-0ubuntu9.diff.gz 138.2 kB a9dda5f420b9437b94da86253be38df1
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-evolution/unstable/evolution
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-evolution/unstable/evolution