» Ubuntu » Packages » lucid (10.04LTS) » Source » gnome » gdm
lucid  ] [  lucid-updates  ] [  lucid-backports  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: gdm (2.30.2.is.2.30.0-0ubuntu5.1) [security]

Links for gdm

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sebastien Bacher

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
gdm
GNOME Display Manager

Other Packages Related to gdm

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 7.3.15ubuntu2)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: gnome-pkg-tools
    Tools for the Debian GNOME Packaging Team
  • adep: libglib2.0-dev (>= 2.22)
    Development files for the GLib library
  • adep: libdbus-glib-1-dev (>= 0.74)
    simple interprocess messaging system (GLib interface)
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libgtk2.0-dev (>= 2.10)
    Development files for the GTK+ library
  • adep: libgconf2-dev
    GNOME configuration database system (development)
  • adep: libglade2-dev
    development files for libglade
  • adep: gnome-doc-utils
    a collection of documentation utilities for the GNOME project
  • adep: libpanel-applet2-dev
    library for GNOME Panel applets - development files
  • adep: gconf2
    GNOME configuration database system (support tools)
  • adep: libattr1-dev
    Extended attribute static libraries and headers
  • adep: libpam0g-dev
    Development files for PAM
  • adep: libxdmcp-dev
    X11 authorisation library (development headers)
  • adep: libwrap0-dev
    Wietse Venema's TCP wrappers library, development files
  • adep: libxi-dev
    X11 Input extension library (development headers)
  • adep: libxinerama-dev
    X11 Xinerama extension library (development headers)
  • adep: libxklavier-dev
    Development files for libxklavier
  • adep: libpolkit-gobject-1-dev
    PolicyKit Authorization API - development files
  • adep: libcanberra-gtk-dev (>= 0.4)
    a simple abstract interface for playing event sounds
  • adep: libselinux1-dev [not hurd-i386 kfreebsd-amd64 kfreebsd-i386]
    SELinux development headers
  • adep: iso-codes
    ISO language, territory, currency, script codes and their translations
  • adep: libdevkit-power-gobject-dev (>= 008)
    abstraction for power management - development files (old API)

Download gdm

FileSize (in kB)MD5 checksum
gdm_2.30.2.is.2.30.0-0ubuntu5.1.dsc 2.2 kB ea497892c7cc53f86ea3769c78e75962
gdm_2.30.2.is.2.30.0.orig.tar.gz 3,638.4 kB 583f6e50936f085be268e8543905fb74
gdm_2.30.2.is.2.30.0-0ubuntu5.1.diff.gz 776.4 kB e314a75da58ead79bd79cac83730c057
Debian Package Source Repository (VCS: bzr)
https://code.launchpad.net/~ubuntu-desktop/gdm/lucid