» Ubuntu » Packages » lucid (10.04LTS) » Source » gnome » planner
lucid  ] [  lucid-updates  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: planner (0.14.4-1ubuntu2) [universe]

Links for planner

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Xavier Oswald

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
planner
project management application
planner-dev
Planner development library

Other Packages Related to planner

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.24)
    common build system for Debian packages
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.13.25)
    Debian package development tools
  • adep: libncurses5-dev
    developer's libraries and docs for ncurses
  • adep: libtool
    Generic library support script
  • adep: libxslt1-dev (>= 1.1.23)
    XSLT processing library - development kit
  • adep: libxml2-dev (>= 2.6.27)
    Development files for the GNOME XML library
  • adep: libglade2-dev (>= 2.3)
    development files for libglade
  • adep: libgconf2-dev (>= 2.10)
    GNOME configuration database system (development)
  • adep: libgnomecanvas2-dev (>= 2.10)
    A powerful object-oriented display - development files
  • adep: libgnomeui-dev (>= 2.10)
    The GNOME libraries (User Interface) - development files
  • adep: libgnomeprintui2.2-dev (>= 2.10)
    GNOME 2.2 print architecture User Interface - devel files
  • adep: libgnomevfs2-dev (>= 2.10)
    GNOME Virtual File System library (development files)
  • adep: libgsf-gnome-1-dev
    Structured File Library - development files for GNOME
  • adep: libgda3-dev (>= 3.0)
    Development files for GNOME Data Access library for GNOME2
  • adep: libglib2.0-dev (>= 2.6)
    Development files for the GLib library
  • adep: libgtk2.0-dev (>= 2.6)
    Development files for the GTK+ library
  • adep: python-gtk2-dev (>= 2.6)
    GTK+ bindings: devel files
  • adep: python-dev (>= 2.3.5-11)
    Header files and a static library for Python (default)
  • adep: python-support (>= 0.3.2)
    automated rebuilding support for Python modules
  • adep: desktop-file-utils
    Utilities for .desktop files
  • adep: gnome-pkg-tools
    Tools for the Debian GNOME Packaging Team
  • adep: gtk-doc-tools
    the GTK+ documentation tools
  • adep: intltool
    Utility scripts for internationalizing XML
  • adep: scrollkeeper
    Transitional package for scrollkeeper
    also a virtual package provided by rarian-compat

Download planner

FileSize (in kB)MD5 checksum
planner_0.14.4-1ubuntu2.dsc 1.6 kB 61e69e81eda58c250424ccb45a104b89
planner_0.14.4.orig.tar.gz 4,339.5 kB 65f89cc853fcad9c81a0718be74d1f3a
planner_0.14.4-1ubuntu2.diff.gz 316.5 kB 4d9817e3cad53f13d0621c8b5806bb33