» Ubuntu » Packages » lucid (10.04LTS) » Source » gnome » policykit-gnome
lucid  ]

Source Package: policykit-gnome (0.9.2-2ubuntu2) [universe]

Links for policykit-gnome

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libpolkit-gnome-dev
PolicyKit-gnome development files
libpolkit-gnome0
PolicyKit-gnome library
policykit-gnome
GNOME dialogs for PolicyKit
policykit-gnome-doc
PolicyKit-gnome API documentation

Other Packages Related to policykit-gnome

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: libgtk2.0-dev (>= 2.13.6)
    Development files for the GTK+ library
  • adep: libgnome2-dev (>= 2.14.0)
    The GNOME library - development files
  • adep: libgnomeui-dev (>= 2.14.0)
    The GNOME libraries (User Interface) - development files
  • adep: libdbus-glib-1-dev (>= 0.71)
    simple interprocess messaging system (GLib interface)
  • adep: libpolkit-dbus-dev (>= 0.9)
    library for accessing PolicyKit via D-Bus - development files
  • adep: libpolkit-grant-dev (>= 0.9)
    library for obtaining privileges via PolicyKit - development files
  • adep: gtk-doc-tools
    the GTK+ documentation tools
  • adep: gnome-doc-utils
    a collection of documentation utilities for the GNOME project
  • adep: libxml-parser-perl
    Perl module for parsing XML files
  • adep: quilt
    Tool to work with series of patches

Download policykit-gnome

FileSize (in kB)MD5 checksum
policykit-gnome_0.9.2-2ubuntu2.dsc 1.7 kB 589f492d0473fa6b10df5593790b5649
policykit-gnome_0.9.2.orig.tar.gz 1,446.2 kB 35448517f3406eb7116bf8dece4a9f92
policykit-gnome_0.9.2-2ubuntu2.diff.gz 5.6 kB c6613937c974b43ffa170e6f8e50ae86
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-utopia/packages/unstable/policykit-gnome
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-utopia/packages/unstable/policykit-gnome