» Ubuntu » Packages » lucid (10.04LTS) » Source » gnome » thelastripper
lucid  ]

Source Package: thelastripper (1.4.0+dfsg-2) [universe]

Links for thelastripper

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
thelastripper
audio stream ripper for Last.fm

Other Packages Related to thelastripper

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50)
    helper programs for debian/rules
  • adep: quilt (>= 0.46-7~)
    Tool to work with series of patches
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: autoconf
    automatic configure script builder
  • adep: automake
    A tool for generating GNU Standards-compliant Makefiles
  • adep: cli-common-dev (>= 0.5.7~)
    common files for building CLI packages
  • adep: mono-devel (>= 2.4.3)
    Mono development tools
  • adep: libglib2.0-cil-dev
    CLI binding for the GLib utility library 2.12
  • adep: libgtk2.0-cil-dev
    CLI binding for the GTK+ toolkit 2.12
  • adep: libtaglib-cil-dev
    CLI library for accessing audio and video files metadata

Download thelastripper

FileSize (in kB)MD5 checksum
thelastripper_1.4.0+dfsg-2.dsc 1.7 kB 86931951a11041f496977c7d303270d8
thelastripper_1.4.0+dfsg.orig.tar.gz 233.6 kB 3cb1f9cc7c7eb07ff02cd5d47d0b4f32
thelastripper_1.4.0+dfsg-2.diff.gz 3.0 kB baae26654a32c51d107486894121b3c2
Debian Package Source Repository (VCS: Git)
git://git.debian.org/pkg-cli-apps/packages/thelastripper.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-cli-apps/packages/thelastripper.git