» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » afnix
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: afnix (1.5.2-3.3) [universe]

Links for afnix

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Paul Cager

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
afnix
Compiler and run-time for the AFNIX programming language
afnix-doc
Compiler and run-time for the AFNIX programming language (documentation)

Other Packages Related to afnix

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.42)
    helper programs for debian/rules
  • adep: dpatch (>= 2.0)
    patch maintenance system for Debian source packages
  • adep: libncurses5 (>= 5.5)
    shared libraries for terminal handling
  • adep: libncurses5-dev (>= 5.5)
    developer's libraries and docs for ncurses

Download afnix

FileSize (in kB)MD5 checksum
afnix_1.5.2-3.3.dsc 1.0 kB 243d4e42eae02c755542b6e726257676
afnix_1.5.2.orig.tar.gz 1,489.7 kB cfdc9c3c02927db3f2b667e195a3fcb1
afnix_1.5.2-3.3.diff.gz 6.6 kB 56c84ddf08c426b54d41b236264cf2c9