» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » libmocha-ruby
lucid  ]

Source Package: libmocha-ruby (0.9.8-1) [universe]

Links for libmocha-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Antonio Terceiro
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Paul van Tilburg

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libmocha-ruby
Mocking and stubbing library for Ruby
libmocha-ruby1.8
Mocking and stubbing library for Ruby 1.8

Other Packages Related to libmocha-ruby

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: ruby-pkg-tools (>= 0.13)
    Tools for building Debian Ruby packages

Download libmocha-ruby

FileSize (in kB)MD5 checksum
libmocha-ruby_0.9.8-1.dsc 1.4 kB 6e249d6da587be1643a83fec8e1b9402
libmocha-ruby_0.9.8.orig.tar.gz 56.2 kB 4884042e9e621aa10a1759684314fc84
libmocha-ruby_0.9.8-1.diff.gz 2.4 kB d198b5cf1198465afccd69ec2f526efe
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-ruby-extras/trunk/libmocha-ruby/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-ruby-extras/trunk/libmocha-ruby/