» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » libramaze-ruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ]

Source Package: libramaze-ruby (2009.06.12-5) [universe]

Links for libramaze-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Debian QA Group

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libramaze-ruby
A simple, light and modular web application framework
libramaze-ruby1.8
A simple, light and modular web application framework (ruby1.8)
libramaze-ruby1.9.1
A simple, light and modular web application framework (ruby1.9)

Other Packages Related to libramaze-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: dpatch
    patch maintenance system for Debian source packages
  • adep: cdbs
    common build system for Debian packages
  • adep: libsetup-ruby1.8
    the setup.rb install tool for Ruby
  • adep: ruby-pkg-tools (>= 0.17)
    Tools for building Debian Ruby packages
  • idep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • idep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1

Download libramaze-ruby

FileSize (in kB)MD5 checksum
libramaze-ruby_2009.06.12-5.dsc 1.2 kB 74d2fda0a12e97764f2c283fd83351fa
libramaze-ruby_2009.06.12.orig.tar.gz 597.9 kB 5c7f40fad88c9d583d0db7b40c273cc0
libramaze-ruby_2009.06.12-5.diff.gz 4.0 kB 8fdce40b84d71cbdc1cda50ec906799f