» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » librmagick-ruby
lucid  ] [  lucid-updates  ]

Source Package: librmagick-ruby (2.11.1-1) [universe]

Links for librmagick-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Ruby Extras Maintainers (Mail Archive)
  • Antonio Terceiro
  • Gunnar Wolf
  • Vincent Fourmond

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
librmagick-ruby
ImageMagick API for Ruby
librmagick-ruby-doc
ImageMagick API for Ruby (documentation)
librmagick-ruby1.8
ImageMagick API for Ruby 1.8

Other Packages Related to librmagick-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: libmagickcore-dev
    low-level image manipulation library - development files
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: libwmf-bin
    Windows metafile conversion tools
  • adep: ghostscript
    The GPL Ghostscript PostScript/PDF interpreter
  • adep: gsfonts
    Fonts for the Ghostscript interpreter(s)
  • adep: cdbs (>= 0.4.33)
    common build system for Debian packages
  • adep: ruby-pkg-tools (>= 0.13)
    Tools for building Debian Ruby packages
  • adep: rdoc
    Generate documentation from ruby source files
  • adep: graphviz
    rich set of graph drawing tools
  • adep: quilt
    Tool to work with series of patches
  • adep: libsetup-ruby1.8 (>= 3.4.1-3)
    the setup.rb install tool for Ruby
  • adep: libmagickwand-dev
    image manipulation library - development files

Download librmagick-ruby

FileSize (in kB)MD5 checksum
librmagick-ruby_2.11.1-1.dsc 2.2 kB f1cadbc650874e23eb5becc6a533ceef
librmagick-ruby_2.11.1.orig.tar.gz 1,237.6 kB c69cf19faf920fabc2fe8b5b26ffb0c4
librmagick-ruby_2.11.1-1.diff.gz 6.8 kB 2e1a62d73f3c7bc3c555a6bc89bd4e74
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-ruby-extras/trunk/librmagick-ruby/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-ruby-extras/trunk/librmagick-ruby/