» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » libruby2ruby-ruby
lucid  ]

Source Package: libruby2ruby-ruby (1.2.4-2) [universe]

Links for libruby2ruby-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Sebastien Delafond
  • Debian Ruby Extras Maintainers (Mail Archive)
  • Tobias Grimm

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libruby2ruby-ruby
Generate pure ruby code easily from ParseTree's Sexps
libruby2ruby-ruby1.8
Generate pure ruby code easily from ParseTree's Sexps (ruby1.8)
libruby2ruby-ruby1.9
Generate pure ruby code easily from ParseTree's Sexps (ruby1.9)

Other Packages Related to libruby2ruby-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: dpatch
    patch maintenance system for Debian source packages
  • adep: cdbs
    common build system for Debian packages
  • adep: ruby-pkg-tools
    Tools for building Debian Ruby packages
  • adep: libsetup-ruby1.8
    the setup.rb install tool for Ruby
  • idep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • idep: ruby1.9
    Interpreter of object-oriented scripting language Ruby 1.9

Download libruby2ruby-ruby

FileSize (in kB)MD5 checksum
libruby2ruby-ruby_1.2.4-2.dsc 1.3 kB 0d6a82addb46d349345ed30471d5ac18
libruby2ruby-ruby_1.2.4.orig.tar.gz 10.1 kB 4a5dca8474afbbb38a15c1c0925d16f0
libruby2ruby-ruby_1.2.4-2.diff.gz 2.2 kB 5d03ec49cac5f4863387ef224957affd