» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » lua-rings
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  trusty  ]

Source Package: lua-rings (1.2.2-2) [universe]

Links for lua-rings

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
liblua5.1-rings-dev
Development files for the rings library for the Lua language version 5.1
liblua5.1-rings0
Lua state creation and control library for the Lua language version 5.1

Other Packages Related to lua-rings

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.23-1.1)
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: lua5.1-policy-dev (>= 22)
    Lua 5.1 Debian policy - template and scripts

Download lua-rings

FileSize (in kB)MD5 checksum
lua-rings_1.2.2-2.dsc 1.2 kB e5039a98b43d93e95f40d17776350e5b
lua-rings_1.2.2.orig.tar.gz 22.1 kB b2bc804a459fa06391a4971c8097a211
lua-rings_1.2.2-2.diff.gz 2.4 kB 1c35627c691ad33b38761749d29586fb
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-lua/packages/lua-rings
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-lua/packages/lua-rings