» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » parrot
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: parrot (2.0.0-1) [universe]

Links for parrot

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Parrot Maintainers (Mail Archive)
  • Allison Randal
  • Nuno Carvalho
  • Patrick Michaud

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libparrot-dev
Parrot shared library development files
libparrot2.0.0
Parrot shared library
parrot
A virtual machine for dynamic languages
parrot-devel
Parrot development tools
parrot-doc
Parrot documentation
parrot-minimal
A minimal install of the Parrot VM

Other Packages Related to parrot

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.0)
    helper programs for debian/rules
  • adep: perl
    Larry Wall's Practical Extraction and Report Language
  • adep: perl-doc
    Perl documentation
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libreadline-dev
    GNU readline and history libraries, development files
  • adep: quilt
    Tool to work with series of patches

Download parrot

FileSize (in kB)MD5 checksum
parrot_2.0.0-1.dsc 1.2 kB f3e5454091576afc02006b25ab5a2ecd
parrot_2.0.0.orig.tar.gz 3,941.9 kB a28e09358a31ed93601deb8e5000a5f5
parrot_2.0.0-1.diff.gz 9.2 kB 660f69326cbc49d73af83a417df1eef1