» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » libdataobjects-postgres-ruby
lucid  ]

Source Package: libdataobjects-postgres-ruby (0.9.11-1) [universe]

Links for libdataobjects-postgres-ruby

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sebastien Delafond

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libdataobjects-postgres-ruby1.8
postgres adapter for libdataobjects-ruby1.8

Other Packages Related to libdataobjects-postgres-ruby

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby-pkg-tools
    Tools for building Debian Ruby packages
  • adep: libpq-dev
    header files for libpq5 (PostgreSQL library)

Download libdataobjects-postgres-ruby

FileSize (in kB)MD5 checksum
libdataobjects-postgres-ruby_0.9.11-1.dsc 1.1 kB 36cde685e6d1f7d08ab6369c5aeb955f
libdataobjects-postgres-ruby_0.9.11.orig.tar.gz 19.4 kB c987be271a5379605c30cf123039af8f
libdataobjects-postgres-ruby_0.9.11-1.diff.gz 1.6 kB bc788c8a6e7fad07cc2eb3e1d2ab9477