» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » gai
lucid  ]

Source Package: gai (0.5.10-2.1ubuntu2) [universe]

Links for gai

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jose M. Moya

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libgai-dev
Easy to use interface to create applets & dockapps
libgai0
Easy to use interface to create applets & dockapps

Other Packages Related to gai

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 4.1.0)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: libpanel-applet2-dev (>= 2.4)
    library for GNOME Panel applets - development files
  • adep: libgtkglext1-dev (>= 1.0.0)
    OpenGL Extension to GTK+ (development files)
  • adep: libpango1.0-dev (>= 1.2.5)
    Development files for the Pango
  • adep: libsdl1.2-dev (>= 1.2.0)
    Simple DirectMedia Layer development files
  • adep: x11proto-core-dev
    X11 core wire protocol and auxiliary headers
  • adep: libgnomeui-dev
    The GNOME libraries (User Interface) - development files

Download gai

FileSize (in kB)MD5 checksum
gai_0.5.10-2.1ubuntu2.dsc 1.5 kB 3b3aef5c8cccd6e7b65637a1d444b1d8
gai_0.5.10.orig.tar.gz 404.9 kB 6e9bef2ee31c99b3950b7911693f84c1
gai_0.5.10-2.1ubuntu2.diff.gz 45.0 kB 672523418dfa7dfb402b356e6c9b4c46