» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » gecode
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: gecode (3.2.1-1) [universe]

Links for gecode

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Kari Pahula

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libgecode-dev
generic constraint development environment
libgecode-doc
generic constraint development environment
libgecode19
generic constraint development environment

Other Packages Related to gecode

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libqt4-dev
    Qt 4 development files
  • adep: libboost-dev
    Boost C++ Libraries development files (default version)
  • idep: graphviz
    rich set of graph drawing tools
  • idep: doxygen
    Documentation system for C, C++, Java, Python and other languages

Download gecode

FileSize (in kB)MD5 checksum
gecode_3.2.1-1.dsc 1.1 kB e96164a528202d57050ae45cb53127d9
gecode_3.2.1.orig.tar.gz 1,272.8 kB 1ae4a5b358a1ff2b1840117722e8ab8e
gecode_3.2.1-1.diff.gz 9.4 kB 26e3fa54cf62af07078ec7d3577d759c