» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » libdbi-drivers
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: libdbi-drivers (0.8.2-1-4.1build1) [universe]

Links for libdbi-drivers

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Thomas Goirand

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libdbd-freetds
Freetds database server driver for libdbi
libdbd-mysql
MySQL database server driver for libdbi
libdbd-pgsql
PostgreSQL database server driver for libdbi
libdbd-sqlite
SQLite database driver for libdbi
libdbd-sqlite3
SQLite3 database driver for libdbi

Other Packages Related to libdbi-drivers

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 6)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libdbi0-dev (>= 0.7.0)
    DB Independent Abstraction Layer for C -- development files
  • adep: libmysqlclient-dev
    MySQL database development files
  • adep: libpq-dev (>= 8.3~rc2-1+b1)
    header files for libpq5 (PostgreSQL library)
  • adep: libsqlite0-dev
    SQLite development files
  • adep: libsqlite3-dev
    SQLite 3 development files
  • adep: freetds-dev
    MS SQL and Sybase client library (static libs and headers)

Download libdbi-drivers

FileSize (in kB)MD5 checksum
libdbi-drivers_0.8.2-1-4.1build1.dsc 1.2 kB 2a08f4dc667cd79696c456dce9328b3c
libdbi-drivers_0.8.2-1.orig.tar.gz 908.6 kB d7535f03fafd321acf37dee96430599f
libdbi-drivers_0.8.2-1-4.1build1.diff.gz 5.4 kB 896ef53ff906216d68380c78c8aad70f