» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » libeventdb
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ]

Source Package: libeventdb (0.90-4) [universe]

Links for libeventdb

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Moray Allan
  • Debian GPE team (Mail Archive)
  • Phil Blundell
  • Philippe De Swert
  • Neil Williams

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libeventdb-dev
library that provides access to gpe-calendar data [development]
libeventdb2
library that provides access to gpe-calendar data [runtime]
libeventdb2-dbg
library that provides access to gpe-calendar data [debugging]

Other Packages Related to libeventdb

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.21)
    common build system for Debian packages
  • adep: debhelper (>> 4.0.0)
    helper programs for debian/rules
  • adep: libgpewidget-dev
    Development files for libgpewidget
  • adep: libsqlite0-dev
    SQLite development files

Download libeventdb

FileSize (in kB)MD5 checksum
libeventdb_0.90-4.dsc 0.9 kB 9ba8ae7ecbab407f63cb8cda3a410cd6
libeventdb_0.90.orig.tar.gz 381.4 kB e6a92eea1e07921e2bcf68b35ba827cd
libeventdb_0.90-4.diff.gz 2.7 kB 15ec3f7c73194f3c0f43620b5427afe3