» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » libfiu
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: libfiu (0.13-1) [universe]

Links for libfiu

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Chris Lamb

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
fiu-utils
userspace fault injection framework (utilities)
libfiu-dev
userspace fault injection framework (development libraries)
libfiu0
userspace fault injection framework
python-fiu
userspace fault injection framework (Python bindings)

Other Packages Related to libfiu

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.50~)
    helper programs for debian/rules
  • adep: python-dev
    Header files and a static library for Python (default)
  • adep: python-docutils
    utilities for the documentation of Python modules

Download libfiu

FileSize (in kB)MD5 checksum
libfiu_0.13-1.dsc 1.1 kB df341f28e18d92cad014c0c4e67ed044
libfiu_0.13.orig.tar.gz 33.3 kB 98a78843d83b1e505c773e197bdb9ffd
libfiu_0.13-1.diff.gz 2.7 kB 36a4482ac271889a112dde03e5eaac8b
Debian Package Source Repository (VCS: Git)
git://git.chris-lamb.co.uk/debian/pkg-libfiu.git
Debian Package Source Repository (Browsable)
http://git.chris-lamb.co.uk/?p=debian/pkg-libfiu.git