» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » libnotify
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: libnotify (0.4.5-1ubuntu3)

Links for libnotify

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Andre Filipe de Assuncao e Brito
  • Loic Minier
  • Riccardo Setti
  • Sebastian Dröge

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
libnotify-bin
sends desktop notifications to a notification daemon
libnotify-dev
sends desktop notifications to a notification daemon
libnotify-doc
sends desktop notifications to a notification daemon
libnotify1
sends desktop notifications to a notification daemon

Other Packages Related to libnotify

  • build-depends
  • build-depends-indep
  • adep: gnome-pkg-tools (>= 0.7)
    Tools for the Debian GNOME Packaging Team
  • adep: cdbs (>= 0.4.41)
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: libgtk2.0-dev (>= 2.10)
    Development files for the GTK+ library
  • adep: libglib2.0-dev (>= 2.6)
    Development files for the GLib library
  • adep: libdbus-glib-1-dev (>= 0.76)
    simple interprocess messaging system (GLib interface)
  • adep: libpopt-dev
    lib for parsing cmdline parameters - development files

Download libnotify

FileSize (in kB)MD5 checksum
libnotify_0.4.5-1ubuntu3.dsc 1.4 kB 49a7133171665cdd5b9d56ae76a70b65
libnotify_0.4.5.orig.tar.gz 355.6 kB 472e2c1f808848365572a9b024d9e8f5
libnotify_0.4.5-1ubuntu3.diff.gz 7.6 kB 1f3453b53d58a41d6b73bd1745014d18