» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » plexus-interactivity-api
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: plexus-interactivity-api (1.0-alpha-6-5) [universe]

Links for plexus-interactivity-api

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libplexus-interactivity-api-java
interactivity API for the Plexus framework
libplexus-interactivity-api-java-doc
API Documentation for plexus-interactivity-api

Other Packages Related to plexus-interactivity-api

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.5.3)
    common build system for Debian packages
  • adep: default-jdk
    Standard Java or Java compatible Development Kit

Download plexus-interactivity-api

FileSize (in kB)MD5 checksum
plexus-interactivity-api_1.0-alpha-6-5.dsc 1.6 kB 31352ee3b0f215b6f8a4ed3fc05f36c9
plexus-interactivity-api_1.0-alpha-6.orig.tar.gz 4.0 kB 28db6f3ed6618047c9c3d3599e84aa1c
plexus-interactivity-api_1.0-alpha-6-5.diff.gz 5.0 kB 8a88b53081d40e97db986c8479004471
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-java/trunk/plexus-interactivity-api
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-java/trunk/plexus-interactivity-api/