» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » polkit-kde-1
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: polkit-kde-1 (0.95.1-2ubuntu1)

Links for polkit-kde-1

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
polkit-kde-1
KDE dialogs for PolicyKit

Other Packages Related to polkit-kde-1

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.4.15)
    helper programs for debian/rules
  • adep: cmake
    A cross-platform, open-source make system
  • adep: pkg-kde-tools (>= 0.6.4)
    common makesnippets and build scripts for KDE4 related packages
  • adep: kdelibs5-dev
    development files for the KDE 4 core libraries
  • adep: libpolkit-agent-1-dev (>= 0.95)
    PolicyKit Authentication Agent API - development files
  • adep: libpolkit-gobject-1-dev (>= 0.95)
    PolicyKit Authorization API - development files
  • adep: libpolkit-qt-1-dev (>= 0.95.1)
    PolicyKit-qt-1 development files

Download polkit-kde-1

FileSize (in kB)MD5 checksum
polkit-kde-1_0.95.1-2ubuntu1.dsc 1.9 kB e98e91be5340d457ac1b9d3cf2885e07
polkit-kde-1_0.95.1.orig.tar.gz 21.9 kB 7a073c6accd8eb7f1595dde929cfde5e
polkit-kde-1_0.95.1-2ubuntu1.debian.tar.gz 2.1 kB c99e0197e4e3d367bb4cf04a203103c2