» Ubuntu » Packages » lucid (10.04LTS) » Source » libs » pyspi
lucid  ] [  precise  ]

Source Package: pyspi (0.6.1-1.2ubuntu1) [universe]

Links for pyspi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jose Carlos Garcia Sogo

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-at-spi
Assistive Technology Service Provider Interface - Python bindings
python-at-spi-dbg
Assistive Technology Service Provider Interface - Python bindings (debug extension)

Other Packages Related to pyspi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: libatspi-dev
    Development files of at-spi for GNOME Accessibility
  • adep: python-pyrex
    compile native-code modules for Python from Python-like syntax
  • adep: python-support (>= 0.4)
    automated rebuilding support for Python modules
  • adep: python-all-dev
    Package depending on all supported Python development packages
  • adep: python-all-dbg
    Package depending on all supported Python debugging packages
  • adep: libx11-dev
    X11 client-side library (development headers)

Download pyspi

FileSize (in kB)MD5 checksum
pyspi_0.6.1-1.2ubuntu1.dsc 1.9 kB 88f81425624cc42427dc1511beaf8089
pyspi_0.6.1.orig.tar.gz 28.4 kB def336bd566ea688a06ec03db7ccf1f4
pyspi_0.6.1-1.2ubuntu1.diff.gz 3.9 kB d01fa0856259a992fc48093cbefe997e
Debian Package Source Repository (VCS: Subversion)
svn://svn.tribulaciones.org/srv/svn/pyspi/trunk