» Ubuntu » Packages » lucid (10.04LTS) » Source » devel » mapserver
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: mapserver (5.6.1-1ubuntu1.2) [security] [universe]

Links for mapserver

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GIS Project (Mail Archive)
  • Francesco Paolo Lovergine
  • Andreas Putzo
  • Alan Boudreault

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
cgi-mapserver
CGI executable for MapServer
libmapscript-ruby
Ruby MapServer library
libmapscript-ruby1.8
Ruby MapServer library
libmapscript-ruby1.9.1
Ruby MapServer library
mapserver-bin
MapServer utilities
mapserver-doc
documentation for MapServer
perl-mapscript
Perl MapServer library
php5-mapscript
php5-cgi module for MapServer
python-mapscript
Python library for MapServer

Other Packages Related to mapserver

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: dpatch
    patch maintenance system for Debian source packages
  • adep: libcurl4-gnutls-dev
    Development files and documentation for libcurl (GnuTLS)
  • adep: libpng12-dev
    PNG library - development
  • adep: zlib1g-dev (>= 1.1.4)
    compression library - development
  • adep: libgd2-xpm-dev (>= 2.0.1-10)
    GD Graphics Library version 2 (development version)
  • adep: libfreetype6-dev (>= 2.0.9)
    FreeType 2 font engine, development files
  • adep: libjpeg62-dev
    Development files for the IJG JPEG library
  • adep: libgdal1-dev (>= 1.4.0)
    Geospatial Data Abstraction Library - Development files
  • adep: libproj-dev
    Cartographic projection library (development files)
  • adep: libpq-dev
    header files for libpq5 (PostgreSQL library)
  • adep: php5-dev
    Files for PHP5 module development
  • adep: swig
    Generate scripting interfaces to C/C++ code
  • adep: python-all
    Package depending on all supported Python runtime versions
  • adep: python-all-dev
    Package depending on all supported Python development packages
  • adep: python-central (>= 0.5)
    register and build utility for Python packages
  • adep: libgeos-dev (>= 2.2.3-2)
    Geometry engine for GIS - Development files
  • adep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
  • adep: ruby1.8-dev
    Header files for compiling extension modules for the Ruby 1.8
  • adep: ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1
  • adep: ruby1.9.1-dev
    Header files for compiling extension modules for the Ruby 1.9.1
  • adep: sharutils
    shar, unshar, uuencode, uudecode
  • adep: libsdl1.2-dev
    Simple DirectMedia Layer development files
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libfcgi-dev
    Header files of FastCGI
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: libogdi3.2-dev
    Open Geographic Datastore Interface Library -- development
  • adep: libxslt1-dev
    XSLT processing library - development kit
  • adep: libpam0g-dev
    Development files for PAM
  • adep: libreadline-dev
    GNU readline and history libraries, development files
  • adep: libfribidi-dev
    Development files for FreeBidi library
  • adep: libming-dev
    Library to generate SWF (Flash) Files (development files)

Download mapserver

FileSize (in kB)MD5 checksum
mapserver_5.6.1-1ubuntu1.2.dsc 2.7 kB 8bb32c375d49c608ba428b46a94de946
mapserver_5.6.1.orig.tar.gz 2,254.5 kB 7eca7a1b71d62ad0eee5893df46ec10f
mapserver_5.6.1-1ubuntu1.2.diff.gz 31.3 kB 6c86ae15f9168db9550ee2bd80febe01
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-grass/packages/mapserver/trunk
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-grass/packages/mapserver/trunk