» Ubuntu » Packages » lucid (10.04LTS) » Source » python » guppy
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: guppy (0.1.9-1) [universe]

Links for guppy

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Yaroslav Halchenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-guppy
Python programming environment Guppy-PE
python-guppy-lib
Dynamic libraries for Guppy-PE
python-guppy-lib-dbg
Debug Build of Dynamic libraries for Guppy-PE

Other Packages Related to guppy

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.38)
    helper programs for debian/rules
  • adep: python-all-dev (>= 2.3.5-11)
    Package depending on all supported Python development packages
  • adep: python-all-dbg (>= 2.3.5-11)
    Package depending on all supported Python debugging packages
  • adep: python-support (>= 0.6)
    automated rebuilding support for Python modules
  • adep: cdbs
    common build system for Debian packages

Download guppy

FileSize (in kB)MD5 checksum
guppy_0.1.9-1.dsc 1.2 kB a8b35c9de5a8c9d3485dd0e3102f214c
guppy_0.1.9.orig.tar.gz 473.4 kB 97388eab20606d9d4bd38fb3c2c497bf
guppy_0.1.9-1.diff.gz 4.4 kB 10e7b68f0f512e49481b6fa77ab33d1d
Debian Package Source Repository (VCS: Git)
git://git.onerussian.com/deb/guppy.git
Debian Package Source Repository (Browsable)
http://git.onerussian.com/?p=deb/guppy.git