» Ubuntu » Packages » lucid (10.04LTS) » Source » python » pygments
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: pygments (1.2.2+dfsg-1ubuntu1)

Links for pygments

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-pygments
syntax highlighting package written in Python

Other Packages Related to pygments

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: quilt (>= 0.40)
    Tool to work with series of patches
  • idep: python (>= 2.3.5-11)
    An interactive high-level object-oriented language (default version)
  • idep: python-all-dev
    Package depending on all supported Python development packages
  • idep: python-support (>= 0.6.4)
    automated rebuilding support for Python modules
  • idep: python-setuptools (>= 0.6b3)
    Python Distutils Enhancements (setuptools compatibility)
  • idep: python-docutils
    utilities for the documentation of Python modules
  • idep: python-jinja2
    small but fast and easy to use stand-alone template engine

Download pygments

FileSize (in kB)MD5 checksum
pygments_1.2.2+dfsg-1ubuntu1.dsc 1.5 kB 0cbd73d04a7aa7f54d18ef13bcc1a8d6
pygments_1.2.2+dfsg.orig.tar.gz 561.0 kB e7a8c4fbbed2f8ade3532bc8ee1c9a49
pygments_1.2.2+dfsg-1ubuntu1.diff.gz 5.8 kB fbf34a46057d171fd4e602500ffaee91
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/python-modules/packages/pygments/trunk/
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/python-modules/packages/pygments/trunk/