» Ubuntu » Packages » lucid (10.04LTS) » Source » python » pytables
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: pytables (2.1.2-3build1) [universe]

Links for pytables

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Wen Heping

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
python-tables
hierarchical database for Python based on HDF5
python-tables-doc
hierarchical database for Python based on HDF5 - documentation

Other Packages Related to pytables

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 6.0.7)
    helper programs for debian/rules
  • adep: libhdf5-serial-dev (>= 1.6.5)
    Hierarchical Data Format 5 (HDF5) - development files - serial version
  • adep: python-all-dev
    Package depending on all supported Python development packages
  • adep: python-central (>= 0.5.6)
    register and build utility for Python packages
  • adep: python-numpy (>= 1.0.3)
    Numerical Python adds a fast array facility to the Python language
  • adep: zlib1g-dev
    compression library - development
  • adep: liblzo2-dev
    data compression library (development files)
  • adep: libbz2-dev
    high-quality block-sorting file compressor library - development

Download pytables

FileSize (in kB)MD5 checksum
pytables_2.1.2-3build1.dsc 1.8 kB 2dc6b247e51d848dfbb901714f138086
pytables_2.1.2.orig.tar.gz 4,567.6 kB 0033be22577d76fd1689a77afb9975da
pytables_2.1.2-3build1.diff.gz 11.3 kB e08d8a2366fd53cb200e40d531d27feb