» Ubuntu » Packages » lucid (10.04LTS) » Source » interpreters » ruby-defaults
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: ruby-defaults (4.2)

Links for ruby-defaults

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Fumitoshi UKAI
  • akira yamada
  • Akira TAGOH
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
irb
Interactive Ruby (irb)
libbigdecimal-ruby
transitional dummy package
libcurses-ruby
transitional dummy package
libdbm-ruby
DBM interface for Ruby
libdl-ruby
transitional dummy package
libdrb-ruby
transitional dummy package
liberb-ruby
transitional dummy package
libgdbm-ruby
GDBM interface for Ruby
libiconv-ruby
transitional dummy package
libopenssl-ruby
OpenSSL interface for Ruby
libpty-ruby
transitional dummy package
libracc-runtime-ruby
transitional dummy package
libreadline-ruby
Readline interface for Ruby
librexml-ruby
transitional dummy package
libruby
Libraries necessary to run Ruby 1.8.x
libsdbm-ruby
transitional dummy package
libstrscan-ruby
transitional dummy package
libsyslog-ruby
transitional dummy package
libtcltk-ruby
Tcl/Tk interface for Ruby
libtest-unit-ruby
transitional dummy package
libtk-ruby
transitional dummy package
libwebrick-ruby
transitional dummy package
libxmlrpc-ruby
transitional dummy package
libyaml-ruby
transitional dummy package
libzlib-ruby
transitional dummy package
rdoc
Generate documentation from ruby source files
ri
Ruby Interactive reference (ri)
ruby
An interpreter of object-oriented scripting language Ruby
ruby-dev
Header files for compiling extension modules for Ruby
ruby-elisp
Emacs-lisp ruby-mode for Ruby
ruby-full
Ruby full installation

Other Packages Related to ruby-defaults

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules

Download ruby-defaults

FileSize (in kB)MD5 checksum
ruby-defaults_4.2.dsc 1.2 kB 45b599f0437893a01042530f4d3dbed8
ruby-defaults_4.2.tar.gz 15.0 kB 2166e025986dc5d96b0e0bf73b3737f2
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-ruby/ruby-defaults/trunk/
Debian Package Source Repository (Browsable)
http://svn.debian.org/wsvn/pkg-ruby/ruby-defaults/trunk/