» Ubuntu » Packages » lucid (10.04LTS) » Source » science » psychopy
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: psychopy (1.51.00.dfsg-1) [universe]

Links for psychopy

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Experimental Psychology Maintainers (Mail Archive)
  • Yaroslav Halchenko
  • Michael Hanke

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
psychopy
environment for creating psychology stimuli in Python

Other Packages Related to psychopy

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5.0.38)
    helper programs for debian/rules
  • adep: python-support (>= 0.6)
    automated rebuilding support for Python modules
  • adep: python (>= 2.4)
    An interactive high-level object-oriented language (default version)
  • adep: python-setuptools (>= 0.6)
    Python Distutils Enhancements (setuptools compatibility)
  • adep: help2man
    Automatic manpage generator
  • adep: imagemagick
    image manipulation programs
    also a virtual package provided by graphicsmagick-imagemagick-compat

Download psychopy

FileSize (in kB)MD5 checksum
psychopy_1.51.00.dfsg-1.dsc 1.4 kB e715900040d4122a567ae2ab1bd90089
psychopy_1.51.00.dfsg.orig.tar.gz 1,479.3 kB f591939e6252c60419ab763580499941
psychopy_1.51.00.dfsg-1.diff.gz 6.0 kB 6ac33e9bf01ca301a8f9ee365bc235d4
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-exppsy/psychopy.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-exppsy/psychopy.git