» Ubuntu » Packages » lucid (10.04LTS) » Source » web » quixote1
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: quixote1 (1.2-4.1ubuntu1) [universe]

Links for quixote1

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Python Modules Team (Mail Archive)
  • Santiago Ruano Rincón

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
python-quixote1
A highly Pythonic Web application framework
quixote1-doc
Quixote web application framework documentation

Other Packages Related to quixote1

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.37.2)
    helper programs for debian/rules
  • adep: python (>= 2.3.5-11)
    An interactive high-level object-oriented language (default version)
  • adep: python-all-dev (>= 2.3.5-11)
    Package depending on all supported Python development packages
  • adep: python-support (>= 0.3)
    automated rebuilding support for Python modules

Download quixote1

FileSize (in kB)MD5 checksum
quixote1_1.2-4.1ubuntu1.dsc 1.2 kB 65c2b19149347af2ed7ce7142c3af90f
quixote1_1.2.orig.tar.gz 188.9 kB f39e6627fba8266996bff3a494053db7
quixote1_1.2-4.1ubuntu1.diff.gz 5.8 kB 3756f2b60b07edf637e96ac908d05e04