» Ubuntu » Packages » lucid (10.04LTS) » Source » x11 » meta-gnome2
lucid  ]

Source Package: meta-gnome2 (1:2.28+1ubuntu3) [universe]

Links for meta-gnome2

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
gnome
The GNOME Desktop Environment, with extra components
gnome-accessibility
The GNOME desktop environment -- accessibility components
gnome-api-docs
API reference documentation for the GNOME libraries
gnome-core
The GNOME Desktop Environment -- essential components
gnome-core-devel
The GNOME Desktop Environment -- development components
gnome-dbg
debugging symbols for the GNOME desktop environment
gnome-desktop-environment
The GNOME Desktop Environment
gnome-devel
The GNOME Desktop Environment -- development tools
gnome-office
The GNOME Office suite

Other Packages Related to meta-gnome2

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: gnome-pkg-tools (>= 0.10)
    Tools for the Debian GNOME Packaging Team
  • adep: dpkg-dev (>= 1.13.19)
    Debian package development tools

Download meta-gnome2

FileSize (in kB)MD5 checksum
meta-gnome2_2.28+1ubuntu3.dsc 1.1 kB 3d4071234a9f4444cf3c7db60de8ed0c
meta-gnome2_2.28+1ubuntu3.tar.gz 19.1 kB 8e9d68dbd42f73370c429cad912d442b