» Ubuntu » Packages » lucid (10.04LTS) » Source » x11 » videocut
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: videocut (0.2.0-5) [universe]

Links for videocut

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Patrick Matthäi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
videocut
application for creating compositions of screenshots from videos

Other Packages Related to videocut

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: libaudio-dev
    Network Audio System - development files
  • adep: libqt4-dev
    Qt 4 development files
  • adep: libgl1-mesa-dev
    A free implementation of the OpenGL API -- GLX development files
  • adep: libglu1-mesa-dev
    The OpenGL utility library -- development files
  • adep: libpng12-dev
    PNG library - development
  • adep: libfontconfig1-dev
    generic font configuration library - development
  • adep: libxine-dev
    the xine video player library, development packages
  • adep: libxrender-dev
    X Rendering Extension client library (development files)
  • adep: libxi-dev
    X11 Input extension library (development headers)
  • adep: zlib1g-dev
    compression library - development

Download videocut

FileSize (in kB)MD5 checksum
videocut_0.2.0-5.dsc 1.1 kB 253be04c9db13459cb4f656e8f0cd6cd
videocut_0.2.0.orig.tar.gz 143.5 kB 470effa63836545391d6ff08c7e6e40e
videocut_0.2.0-5.diff.gz 5.5 kB 3ee81f48a61cea799a8c0d2027b69cd3