» Ubuntu » Packages » lucid (10.04LTS) » Source » x11 » wmweather+
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: wmweather+ (2.11-4) [universe]

Links for wmweather+

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Martin Stigge
  • martin f. krafft

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
wmweather+
WindowMaker dock app that shows your current weather

Other Packages Related to wmweather+

  • build-depends
  • build-depends-indep
  • adep: libpcre3-dev
    Perl 5 Compatible Regular Expression Library - development files
  • adep: libcurl4-gnutls-dev
    Development files and documentation for libcurl (GnuTLS)
  • adep: libwraster3-dev
    Static libraries and headers of Window Maker rasterizer
  • adep: debhelper (>= 7.0.0)
    helper programs for debian/rules

Download wmweather+

FileSize (in kB)MD5 checksum
wmweather+_2.11-4.dsc 1.1 kB 4b999993d43dcf0500429bdfdf565d03
wmweather+_2.11.orig.tar.gz 189.1 kB 6b199330fa40d11ab2a1652b961e0ea0
wmweather+_2.11-4.diff.gz 3.5 kB d626f043ad416f4faab03645c00abdb7