» Ubuntu » Packages » lucid (10.04LTS) » Source » x11 » xoscope
lucid  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: xoscope (2.0-3ubuntu1) [universe]

Links for xoscope

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Bhavani Shankar

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
xoscope
digital oscilloscope

Other Packages Related to xoscope

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: libgtk2.0-dev
    Development files for the GTK+ library
  • adep: quilt
    Tool to work with series of patches
  • adep: libcomedi-dev
    Development library for Comedi

Download xoscope

FileSize (in kB)MD5 checksum
xoscope_2.0-3ubuntu1.dsc 1.6 kB 36a5b7a686d1d71f2c59c162d58fd3ba
xoscope_2.0.orig.tar.gz 327.0 kB f1430ccee4ee0f6f478c2cd209549741
xoscope_2.0-3ubuntu1.diff.gz 4.0 kB ed66255bb1f75de9be23e1f0c6209482