» Ubuntu » Packages » lucid (10.04LTS) » Source » math » yorick-z
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: yorick-z (1.2.0+cvs20080115-1) [universe]

Links for yorick-z

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Thibaut Paumard

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
yorick-z
zlib, jpeg and png support for the Yorick language

Other Packages Related to yorick-z

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 5.0.0)
    helper programs for debian/rules
  • adep: dpatch
    patch maintenance system for Debian source packages
  • adep: libjpeg62-dev (>= 6b)
    Development files for the IJG JPEG library
  • adep: libpng12-dev (>= 1.2.8)
    PNG library - development
  • adep: yorick-dev (>= 2.1.05+dfsg-2~bpo40+1)
    development files for the Yorick interpreted language
  • adep: zlib1g (>= 1.1.4)
    compression library - runtime

Download yorick-z

FileSize (in kB)MD5 checksum
yorick-z_1.2.0+cvs20080115-1.dsc 0.7 kB f597c6fa7768403ba86506226c3683a6
yorick-z_1.2.0+cvs20080115.orig.tar.gz 42.5 kB 42515b922ab066efb2f444a1d85d7742
yorick-z_1.2.0+cvs20080115-1.diff.gz 4.6 kB 38c5848476ff02fcde6a27d2b6038aac