» Ubuntu » Packages » precise-updates » Source » interpreters » ruby1.8
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]

Source Package: ruby1.8 (1.8.7.352-2ubuntu1.6)

Links for ruby1.8

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
libruby1.8
Libraries necessary to run Ruby 1.8
libruby1.8-dbg
Debugging symbols for Ruby 1.8
libtcltk-ruby1.8
Tcl/Tk interface for Ruby 1.8
ri1.8
Ruby Interactive reference (for Ruby 1.8)
ruby1.8
Interpreter of object-oriented scripting language Ruby 1.8
ruby1.8-dev
Header files for compiling extension modules for the Ruby 1.8
ruby1.8-examples
Examples for Ruby 1.8
ruby1.8-full
Ruby 1.8 full installation

Other Packages Related to ruby1.8

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 5)
    helper programs for debian/rules
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: autoconf
    automatic configure script builder
  • adep: m4
    a macro processing language
  • adep: quilt (>= 0.40)
    Tool to work with series of patches
  • adep: patch
    Apply a diff file to an original
  • adep: bison
    YACC-compatible parser generator
  • adep: binutils (>= 2.14.90.0.7)
    GNU assembler, linker and binary utilities
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: libreadline-gplv2-dev
    GNU readline and history libraries, development files
  • adep: tcl-dev
    The Tool Command Language (default version) - development files
  • adep: tk-dev
    The Tk toolkit for Tcl and X11 (default version) - development files
  • adep: zlib1g-dev
    compression library - development
  • adep: libssl-dev (>= 0.9.6b)
    SSL development libraries, header files and documentation
  • adep: file
    Determines file type using "magic" numbers

Download ruby1.8

FileSize (in kB)MD5 checksum
ruby1.8_1.8.7.352-2ubuntu1.6.dsc 2.5 kB 901327d959d8492d5eefdf221f5d3c46
ruby1.8_1.8.7.352.orig.tar.gz 4,779.5 kB 0c33f663a10a540ea65677bb755e57a7
ruby1.8_1.8.7.352-2ubuntu1.6.debian.tar.gz 57.1 kB d2f51cbea8ff5cfcc3927a6722e27c50
Debian Package Source Repository (VCS: Git)
git://git.debian.org/collab-maint/ruby1.8.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=collab-maint/ruby1.8.git;a=summary