» Ubuntu » Packages » precise (12.04LTS) » Source » devel » camlp5
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: camlp5 (6.02.3-1build2)

Links for camlp5

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian OCaml Maintainers (Mail Archive)
  • Sylvain Le Gall
  • Mehdi Dogguy
  • Stéphane Glondu

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
camlp5
Pre Processor Pretty Printer for OCaml - classical version

Other Packages Related to camlp5

  • build-depends
  • build-depends-indep
  • adep: cdbs
    common build system for Debian packages
  • adep: debhelper (>= 8)
    helper programs for debian/rules
  • adep: dh-ocaml (>= 0.9.1)
    helper tools for maintaining OCaml-related Debian packages
  • adep: ocaml-nox (>= 3.11.1-3~)
    ML implementation with a class-based object system (no X)
  • adep: ocaml-compiler-libs
    OCaml interpreter and standard libraries

Download camlp5

FileSize (in kB)MD5 checksum
camlp5_6.02.3-1build2.dsc 2.1 kB 940dd48072a6b11698ce62cc674d740f
camlp5_6.02.3.orig.tar.gz 638.6 kB a4f5e0dc13c43d50eb655c8e929f556e
camlp5_6.02.3-1build2.debian.tar.gz 11.5 kB 1a5869513b8b89a176c9b296dce06988
Debian Package Source Repository (VCS: Git)
git://git.debian.org/git/pkg-ocaml-maint/packages/camlp5.git
Debian Package Source Repository (Browsable)
http://git.debian.org/?p=pkg-ocaml-maint/packages/camlp5.git