» Ubuntu » Packages » precise (12.04LTS) » Source » devel » pida
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: pida (0.5.1-6) [universe]

Links for pida

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Philipp Kaluza
  • Jan Luebbe

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
pida
Python Integrated Development Application, a Python IDE

Other Packages Related to pida

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7.0.0)
    helper programs for debian/rules
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: python-all-dev (>= 2.6.6-3~)
    package depending on all supported Python development packages
  • adep: python-setuptools (>= 0.6c8-2)
    Python Distutils Enhancements (setuptools compatibility)
  • adep: python-gtk2-dev
    GTK+ bindings: devel files

Download pida

FileSize (in kB)MD5 checksum
pida_0.5.1-6.dsc 1.3 kB b8ecfbcdab84a17d366d7ab903f59efc
pida_0.5.1.orig.tar.gz 714.5 kB d24bbdc2c07172062cf55dffe58c85f6
pida_0.5.1-6.debian.tar.gz 7.4 kB 589669fd40754107cb7a36c1d7ee8116
Debian Package Source Repository (VCS: Git)
git://git.sicherheitsschwankung.de/philipp/pida.git
Debian Package Source Repository (Browsable)
http://git.sicherheitsschwankung.de/?p=philipp/pida.git;a=summary