» Ubuntu » Packages » precise (12.04LTS) » Source » gnome » evolution-mapi
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: evolution-mapi (3.2.2-1) [universe]

Links for evolution-mapi

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Evolution Maintainers (Mail Archive)
  • Heikki Henriksen
  • Lawrence Walton
  • Loic Minier
  • Oystein Gisnas
  • Josselin Mouette
  • Jelmer Vernooij
  • Yves-Alexis Perez
  • David Weinehall

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
evolution-mapi
Exchange support for the Evolution groupware suite
evolution-mapi-dbg
debugging symbols for the Evolution MAPI provider
libexchangemapi-1.0-0
client library for accessing Exchange servers - runtime
libexchangemapi-1.0-dev
client library for accessing Exchange servers - development

Other Packages Related to evolution-mapi

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: cdbs (>= 0.4.37)
    common build system for Debian packages
  • adep: intltool (>= 0.35.5)
    Utility scripts for internationalizing XML
  • adep: pkg-config
    manage compile and link flags for libraries
  • adep: evolution-data-server-dev (>= 3.2.1)
    Development files for evolution-data-server (metapackage)
  • adep: libcamel1.2-dev (>= 3.2.1)
    Development files for libcamel
  • adep: libebackend1.2-dev (>= 3.2.1)
    Utility library for evolution data servers (development files)
  • adep: libecal1.2-dev (>= 3.2.1)
    Client library for evolution calendars (development files)
  • adep: libedata-book1.2-dev (>= 3.2.1)
    Backend library for evolution address books (development files)
  • adep: libedata-cal1.2-dev (>= 3.2.1)
    Backend library for evolution calendars (development files)
  • adep: libedataserverui-3.0-dev (>= 3.2.1)
    GUI utility library for evolution data servers (development files)
  • adep: libgconf2-dev (>= 2.0.0)
    GNOME configuration database system (development)
  • adep: libglib2.0-dev (>= 2.16.1)
    Development files for the GLib library
  • adep: libgtk-3-dev (>= 2.99.2)
    development files for the GTK+ library
  • adep: evolution-dev (>= 3.2.1)
    development library files for Evolution
  • adep: libmapi-dev (>= 1:1.0)
    Development files for the MAPI client library
  • adep: samba4-dev (>= 4.0.0~alpha17.dfsg1)
    tools for extending Samba
  • adep: gtk-doc-tools (>= 1.9)
    GTK+ documentation tools

Download evolution-mapi

FileSize (in kB)MD5 checksum
evolution-mapi_3.2.2-1.dsc 2.2 kB 455f6b0580522a67e5a0b354b493206d
evolution-mapi_3.2.2.orig.tar.bz2 587.2 kB d3fc55569c2513311999dad8d9dccca9
evolution-mapi_3.2.2-1.debian.tar.gz 8.5 kB df5a1ef8030a609afa63e63a7b630ee4
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/svn/pkg-evolution/unstable/evolution-mapi
Debian Package Source Repository (Browsable)
http://svn.debian.org/viewsvn/pkg-evolution/unstable/evolution-mapi