» Ubuntu » Packages » precise (12.04LTS) » Source » hamradio » gmfsk
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]

Source Package: gmfsk (0.6+0.7pre1-2.2) [universe]

Links for gmfsk

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Hamish Moffatt

It should generally not be necessary for users to contact the original maintainer.

The following binary packages are built from this source package:
gmfsk
MFSK, RTTY and other digital mode terminal for HF/amateur radio

Other Packages Related to gmfsk

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 4)
    helper programs for debian/rules
  • adep: fftw-dev
    library for computing Fast Fourier Transforms
  • adep: libgnomeui-dev
    GNOME user interface library - development files
  • adep: libhamlib-dev
    Development library to control radio transceivers and receivers
    or hamlib-dev (>= 1.2.4)
    virtual package provided by libhamlib-dev
  • adep: scrollkeeper
    Transitional package for scrollkeeper
    also a virtual package provided by rarian-compat
  • adep: gconf2
    GNOME configuration database system (support tools)
  • adep: dpatch
    patch maintenance system for Debian source packages
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files

Download gmfsk

FileSize (in kB)MD5 checksum
gmfsk_0.6+0.7pre1-2.2.dsc 1.7 kB dd497833d4c12dd61a644545f806669b
gmfsk_0.6+0.7pre1.orig.tar.gz 624.3 kB 62bf63530f67eff2b757e7e46507a275
gmfsk_0.6+0.7pre1-2.2.diff.gz 8.7 kB 685296b9b5d0c8357fc6f0ab6a581298