» Ubuntu » Packages » precise (12.04LTS) » Source » interpreters » clisp
precise  ] [  trusty  ] [  utopic  ] [  vivid  ] [  wily  ]

Source Package: clisp (1:2.49-8.1) [universe]

Links for clisp

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Common Lisp Team (Mail Archive)
  • Peter Van Eynde
  • Christoph Egger

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
GNU CLISP, a Common Lisp implementation
GNU CLISP, a Common Lisp implementation (development files)
GNU CLISP, a Common Lisp implementation (documentation)
clisp module that adds an interface to Berkeley DB
clisp module that adds the glibc bindings
clisp module that adds X11 bindings
clisp module that adds an interface to D-Bus
clisp module that adds an interface to GNU DBM
clisp module that adds libpcre support
clisp module that adds a PostgreSQL interface
clisp module that adds a low level socket interface
clisp module that adds wildcard matching
clisp module that adds zlib support for vectors

Other Packages Related to clisp

  • build-depends
  • build-depends-indep
  • adep: debhelper (>> 7)
    helper programs for debian/rules
  • adep: gettext
    GNU Internationalization utilities
  • adep: bison
    YACC-compatible parser generator
  • adep: libncurses5-dev
    developer's libraries for ncurses
  • adep: groff
    GNU troff text-formatting system
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libxext-dev
    X11 miscellaneous extensions library (development headers)
  • adep: libxpm-dev
    X11 pixmap library (development headers)
  • adep: libsigsegv-dev (>= 2.8)
    Library for handling page faults in a portable way development package
  • adep: libreadline-gplv2-dev
    GNU readline and history libraries, development files
  • adep: dh-lisp (>= 0.7.1)
    Debhelper to support Common Lisp related packages
  • adep: libdb-dev
    Berkeley Database Libraries [development]
  • adep: libffcall1-dev
    Foreign Function Call Libraries (development files)
  • adep: libgdbm-dev
    GNU dbm database routines (development files)
  • adep: libpq-dev [not armel hppa ia64 m68k mipsel powerpc s390]
    header files for libpq5 (PostgreSQL library)
  • adep: libpcre3-dev
    Perl 5 Compatible Regular Expression Library - development files
  • adep: libdbus-1-dev [not armel hppa ia64 m68k mipsel powerpc s390]
    simple interprocess messaging system (development headers)
  • adep: zlib1g-dev [not armel hppa ia64 m68k mipsel powerpc s390]
    compression library - development

Download clisp

FileSize (in kB)MD5 checksum
clisp_2.49-8.1.dsc 2.5 kB a1cd1be2cc91d1201ecd44df8647036f
clisp_2.49.orig.tar.gz 9,559.5 kB f57951d59ac068faf44767fa5fa5122c
clisp_2.49-8.1.debian.tar.gz 25.0 kB 44b3eb836686829cc8602c420aeb6fc4
Debian Package Source Repository (VCS: Git)
Debian Package Source Repository (Browsable)