» Ubuntu » Packages » precise (12.04LTS) » Source » interpreters » lua-lpeg
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Source Package: lua-lpeg (0.10.2-2) [universe]

Links for lua-lpeg

Ubuntu Resources:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
liblua5.1-lpeg-dev
LPeg development files for the Lua language version 5.1
liblua5.1-lpeg2
LPeg library for the Lua language version 5.1

Other Packages Related to lua-lpeg

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.23-1.1)
    common build system for Debian packages
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: lua5.1-policy-dev (>= 32)
    Lua 5.1 Debian policy - template and scripts

Download lua-lpeg

FileSize (in kB)MD5 checksum
lua-lpeg_0.10.2-2.dsc 1.2 kB d70f29b7ea566c9f6b4e25c392b793f0
lua-lpeg_0.10.2.orig.tar.gz 52.6 kB 1402433f02e37ddadff04a3d4118b026
lua-lpeg_0.10.2-2.debian.tar.gz 3.2 kB 8e7d62f2f945bfc3fd2806046f515173
Debian Package Source Repository (VCS: Subversion)
svn://svn.debian.org/pkg-lua/packages/lua-lpeg
Debian Package Source Repository (Browsable)
http://svn.debian.org/vewsvn/pkg-lua/packages/lua-lpeg