» Ubuntu » Packages » precise (12.04LTS) » Source » interpreters » lua-wsapi
precise  ] [  trusty  ] [  utopic  ] [  vivid  ] [  wily  ]

Source Package: lua-wsapi (1.5-1) [universe]

Links for lua-wsapi

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
wsapi documentation files for the Lua language version 5.1
Web server API fastcgi backend
wsapi fastcgi development files for the Lua language version 5.1
Web server API abstraction layer for the Lua language version 5.1

Other Packages Related to lua-wsapi

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.23-1.1)
    common build system for Debian packages
  • adep: debhelper (>= 8.1.3)
    helper programs for debian/rules
  • adep: libfcgi-dev
    Header files of FastCGI
  • adep: lua5.1-policy-dev (>= 32)
    Lua 5.1 Debian policy - template and scripts
  • adep: quilt (>= 0.40)
    Tool to work with series of patches

Download lua-wsapi

FileSize (in kB)MD5 checksum
lua-wsapi_1.5-1.dsc 1.3 kB ff5525c5a096c0b1e1e53410ca346f45
lua-wsapi_1.5.orig.tar.gz 70.1 kB 5c983a1db3659ed73e28c473ffd4f4d5
lua-wsapi_1.5-1.debian.tar.gz 4.7 kB 6cb39529033e1d7e9c37021a5ea84a23
Debian Package Source Repository (VCS: Subversion)
Debian Package Source Repository (Browsable)