» Ubuntu » Packages » precise (12.04LTS) » Source » kde » kross-interpreters
precise  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  vivid  ] [  wily  ]

Source Package: kross-interpreters (4:4.8.2-0ubuntu1)

Links for kross-interpreters

Ubuntu Resources:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

The following binary packages are built from this source package:
Python module for Kross

Other Packages Related to kross-interpreters

  • build-depends
  • build-depends-indep
  • adep: kde-sc-dev-latest (>= 4:4.8.2)
    ensure that the latest KDE Development Platform is installed
  • adep: debhelper (>= 7.3.16)
    helper programs for debian/rules
  • adep: cmake
    cross-platform, open-source make system
  • adep: pkg-kde-tools (>= 0.12)
    various packaging tools and scripts for KDE Applications
  • adep: kdelibs5-dev (>= 4:4.8.1)
    development files for the KDE Development Platform libraries
  • adep: python-dev
    header files and a static library for Python (default)

Download kross-interpreters

FileSize (in kB)MD5 checksum
kross-interpreters_4.8.2-0ubuntu1.dsc 1.6 kB 613fcf70b35326ff9052577ad013d111
kross-interpreters_4.8.2.orig.tar.xz 128.8 kB d43b733d2fc76bafee4689687dbef188
kross-interpreters_4.8.2-0ubuntu1.debian.tar.gz 3.5 kB 48caf24fa4520449de9ed72f863d9696
Debian Package Source Repository (VCS: bzr)
Debian Package Source Repository (Browsable)